Okay
  Print

Theme Installation

Thank you for choosing Eva Theme!

1.1 Theme Requirements

In order to proceed with the theme installation, you need to make sure you have the latest version of WordPress (4.7) on your website site. The theme has been built to work with the latest version of WooCommerce (2.6.x)

1.2 Downloading From Themeforest and Installation

Upon downloading the "package.zip" file from Themeforest, you'll have all files you need inside. Extract the "package.zip" file and inside you will find the theme zip file called "eva.zip", that is the file you need to install.

Please Note: You can install the theme in two ways: through Wordpress, or via FTP. If you have trouble installing the theme via Wordpress, please proceed with installing it via FTP and you will be able to get around the issue.


1.2.1 Wordpress Installation

Follow the steps below to install via Wordpress.

  • Navigate to Appearance > Themes.
  • Click Install Themes and hit the upload button.
  • Navigate to find the "eva.zip" file on your computer and click "Install Now" button.
  • The theme will be uploaded and installed.
  • Activate the newly installed theme. Go to Appearance > Themes and activate the installed theme.

1.2.2 FTP Installation

Follow the steps below to install via FTP.

  • Log into your hosting space via an FTP software
  • Unzip the eva.zip file and ONLY use the extracted woodstock theme folder
  • Upload the extracted woodstock theme folder into wp-content > themes in your wordpress installation
  • Activate the newly installed theme. Go to Appearance > Themes and activate the installed theme.

1.4 Install Recommended/Premium Plugins

Now that you have activated Woodstock, you will see a notice at the top of the screen. This notice is to let you know about the plugins that we recommend you install for use with the theme. Click ‘Begin installing plugins’ and install/activate the plugins one by one. You can also access this page by going to Appearance > Install Plugins.

NOTE: Installing the Redux FrameworkEva Theme Extensions and Visual Composer plugin are required.